::: D U K E 125/200/390 :::

<<< Forum dédié à la DUKE 125/200/390 de KTM >>>
 
FACEBOOK DUKE125.FRAccueilFAQS'enregistrerConnexion

Partagez | 
 

 [RESOLU Batterie HS] Relais électrique qui claque

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Umokele
Apprenti
Apprenti


Messages : 8
Date d'inscription : 18/09/2017

MessageSujet: [RESOLU Batterie HS] Relais électrique qui claque   Mar 19 Sep 2017 - 11:24

Bonjour,

depuis quelques semaines, impossible de faire démarrer la bête.
Après une charge complète de la batterie qui semble bien assurer son rôle, j'écarte la piste de la batterie.
Idem pour mon démarreur, j'ose espérer qu'il soit Ok.

Quand j'actionne le démarreur, l'odb explose, il s'éteint clignotte, s'allume, mets des codes erreurs qui n’existent pas.
Defois cela s'accompagnait d'un bruit sec et court du genre "Claaac" (localisé vers la batterie)  scratch  problème électrique je pense

Après avoir un peu tout démonté, j'ai trouvé la source du problème.
J'ai un relai qui claque ; ça fait Tic-Tic-Tic-Tic et ça vibre assez fort, on le sent bien en mettant le doigt dessus.

Vous savez ce sont les 3 relais bruns à gauche du réservoir du liquide de refroidissement (voir photo).

Eclairez-moi  thumbsup
A quoi servent ces 3 relais ? si il claque c'est qu'il est foutu ? Ca se change ?
Le seul changement de cette pièce fera repartir ma brêle ?

Merci d'avance les champions.[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
seblob
KTM Fan
KTM Fan


Messages : 1408
Date d'inscription : 24/08/2012

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Mar 19 Sep 2017 - 12:58

Tuas testé comment ta batterie?

La tension est bonne?

Tu as quand même essayé si elle était capable d'alimenter une ampoule de phare?

Car tu as des batteries que le chargeur recharge (anormalement vite d'ailleurs) et qui font donc la bonne tension, sauf qu'en réalité la batteries est HS car elle à perdu 99.9% de sa capacité. En gros elle peut rien alimenter du tout, mais la tension est bonne au multimètre et pour le chargeur aussi qui met fin a la charge.

Aprés si ta batterie set réellement bonne et que tu as UN relais (et pas les trois car çà serait louche quand même) qui claque, bon ben on peut en effet dire qu'il est HS (mais le relais du démarreur par exemple peut trés bien claquer parce que la batterie est trop faible).

Apparemment c'est 25.74 Euro le relais chez KTM (j'ai regardé pour une 2016)
https://www.esprit-ktm.com/cablage-125-duke-orange-abs-eu-2016.html#product-tabs3
Revenir en haut Aller en bas
pinpin
Moderateur
Moderateur
avatar

Messages : 2637
Date d'inscription : 27/12/2015
Localisation : L.A
Age : 51

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Mar 19 Sep 2017 - 13:36

Est-ce que les phénomènes que tu expliques disparaissent lorsque tu débranches le relais ?

Quelles sont exactement les couleurs des fils de ce relais ?

Selon ce que je tire de tes photos il s'agirait du relais qui commande la pompe d'injection mais je ne vois pas suffisamment les couleurs de fils.

Il est probable que la tension s'écroule lorsque tu tentes de démarrer.
Comme le dit Seb il faudrait d'abord être certain que ta batterie soit en mesure de débiter le courant nécessaire.
-> http://duke125.forumgratuit.org/t7131-batterie-test-de-capacite

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Umokele
Apprenti
Apprenti


Messages : 8
Date d'inscription : 18/09/2017

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Mar 19 Sep 2017 - 16:47

Bon oui vu comme ça je n'ai pas testé la batterie de cette manière, mais celle ci marchait très bien, la panne est survenue d'un coup un matin.

A défaut de l'avoir testé, j'ai essayé avec la batterie de ma voiture qui elle fonctionne, et le problème fut le même. Il y avait du bien du jus (veilleuse allumée etc) mais toujours ce claquement au relai.

D'où mon hypothèse d'écarter la piste de la batterie Question

quand je débranche le relai il ne se passe rien, l'action sur le démarreur au guidon n'envoie pas de "signal"
Je vais regarder la couleur des fils
Revenir en haut Aller en bas
pinpin
Moderateur
Moderateur
avatar

Messages : 2637
Date d'inscription : 27/12/2015
Localisation : L.A
Age : 51

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Mar 19 Sep 2017 - 17:05

J'ai plusieurs hypothèses mais j'attends ton retour avant qu'on aille plus loin.


_________________
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Umokele
Apprenti
Apprenti


Messages : 8
Date d'inscription : 18/09/2017

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Jeu 21 Sep 2017 - 10:40

Voici pinpin une photo gros plan des 4 fils qui viennent se planter dans le connecteur du relai :
Il y a de bas en haut :
Orange
Brun/blanc
Blanc
Rouge/blanc

Te remerciant d'avance pour ta lumière
[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par Umokele le Jeu 21 Sep 2017 - 14:06, édité 1 fois
Revenir en haut Aller en bas
pinpin
Moderateur
Moderateur
avatar

Messages : 2637
Date d'inscription : 27/12/2015
Localisation : L.A
Age : 51

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Jeu 21 Sep 2017 - 13:25

Pas de photo dans ton message mais ce sont les couleurs que j'avais vu sur tes photos précédentes et que je ne retrouve pas dans les schémas, d’où ma demande de précision.

Les couleurs de fils qui se rapprochaient le plus de ce qu'il y a au schéma correspond au relais de commande de la pompe de l'injection. Il n'a aurait aucune raison de ne pouvoir lancer le démarreur.
Comme je n'ai trouvé aucune correspondance (j'ai le schéma 2011, j'ai paumé celui des versions ABS) je n'ai pas encore identifié le rôle de ce relais mais c'est probablement un problème au niveau de la commande de ce relais, pas du relais lui-même.

- tu as l'ABS ?
- lorsque tu mets le contact entends-tu la pompe se mettre en marche durant 2 secondes ?
- de quelle manière ce relais clignote ? Est-ce périodique, aléatoire, rapide ou lent ?

Lorsque je t'ai demandé de démarrer avec ce relais débranché tu as dit qu'il ne se passait rien, je comprends donc par là, qu'il n'y avait certes pas de démarrage, notamment plus les problèmes que tu as constaté et c'est ce que je voulais qu'il se passe.
- tu confirmes ?

-> Débranche ton démarreur (ISOLE correctement le connecteur pour éviter de faire un court-circuit à la masse). Remet le relais en place.
-> Démarre et décris-nous exactement ce qu'il se passe, absolument tout (tableau de bord, bruits...)

Vas jeter un œil dans tes MP cyclops

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Umokele
Apprenti
Apprenti


Messages : 8
Date d'inscription : 18/09/2017

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Jeu 21 Sep 2017 - 15:27

Voilà photo insérée !

Ma bécane est une 2011 aussi donc devrait correspondre au schéma que tu as.
Pour l'ABS je ne pense, y'a t'il un moyen d'en être sur ?
Oui, (quand la moto marchait bien) il y avait un bruit de 2 sec à la mise en route du contact..
Maintenant plus vraiment, à force d'avoir essayer ma batterie est à sec.

Le relai claque en continue jusqu'à couper le circuit, et ca mitraille assez vite oui (du genre 2/3 clic à la secondes).
Oui une fois débranché, pas de démarrage, plus de claquement, mais le jus ne passe plus j'imagine donc rien d'autres à constater.

Pour débrancher le démarreur, je m'y prend comment, je ne sais pas trop où il est, un tuto ou image quelque part ?

Merci d'avance, j'essaye de te passer un coup de fil quand j'ai 5min
Revenir en haut Aller en bas
pinpin
Moderateur
Moderateur
avatar

Messages : 2637
Date d'inscription : 27/12/2015
Localisation : L.A
Age : 51

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Jeu 21 Sep 2017 - 19:31

Ouep, il me faudra passer par tout un tas de questions, comme lorsque tu dis que le jus ne passe plus lorsque le relais est débranché... est-ce une coupure totale ou est-ce que tout s'allume normalement et qu'il n'y a que le démarrage qui ne s'opère pas ?

Débrancher le démarreur est très simple, il faut simplement retirer le gros câble qui y est raccordé. Il se trouve du coté gauche, au-dessus du bloc derrière le cylindre.
Retire le capuchon qui ressemble à un anti-parasite de bougie et dévisse l'écrou. N'oublie surtout pas d'isoler la cosse qui est au bout du câble afin de ne pas mettre le feu dans tout le quartier.

Quand c'est fait tu mets le contact, tu vérifies que tout est ok et enfin tu démarres... après tu courre jusqu'à ton clavier pour nous dire ce qu'il se passe.

Je ne saurai trop de conseiller d'aller voir un mécano si tu n'es pas bricoleur.

N'hésite pas à m'appeler si besoin et à laisser un message si je ne réponds pas, je courre un peu dans tous les sens en ce moment.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Umokele
Apprenti
Apprenti


Messages : 8
Date d'inscription : 18/09/2017

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Lun 2 Oct 2017 - 9:53

bon alors voici comme prévu, une vidéo qui résume le tout car des images valent bien mieux qu'un long pavé !

On y voit un peu le chamboulement du relai et l'ODB quand j'actionne le démareur, et en 2ème partie de vidéo, une fois le démarreur débranché, les problèmes disparaissent ...

bon visionnage :
Revenir en haut Aller en bas
pinpin
Moderateur
Moderateur
avatar

Messages : 2637
Date d'inscription : 27/12/2015
Localisation : L.A
Age : 51

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Lun 2 Oct 2017 - 9:59

Je regarderai cette vidéo ce midi, je ne peux pas la lire là ou je suis actuellement.

En me basant seulement sur ce que tu rapportes ça confirme ma première impression.
Le démarreur est peut être bloqué (si on écarte un problème de batterie vu que tu as fait l'essai avec une batterie de voiture).

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pinpin
Moderateur
Moderateur
avatar

Messages : 2637
Date d'inscription : 27/12/2015
Localisation : L.A
Age : 51

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Lun 2 Oct 2017 - 13:36

Je viens de voir la vidéo. Il est évident qu'il y aura un problème avec des tensions aussi faibles.
12.2V à vide, 11.8V contact mis et 9V durant les tentatives de démarrage.

Ta batterie est un peu faiblarde seulement avec le contact mis. Ensuite ça chute à 9V comme si c'était du à une surcharge.
Quoiqu'il en soit un test de charge/décharge de la batterie s'impose.

Il n'y a effectivement plus de chute de tension, plus de clignotement du relais et c'est ce que je voulais voir. Je devrais dire que c'est un problème de batterie essentiellement mais si tu m'assures qu'avec une batterie de voiture en bon état c'est le même résultat alors on va se tourner vers le démarreur.

Avant de démonter quoique ce soit contrôle la présence tension sur le câble du démarreur (démarreur toujours débranché) ATTENTION A NE PAS FAIRE DE COURT-CIRCUIT !!!
On pourra ainsi dire que le circuit de démarrage est "à priori" bon si tu trouves l'équivalent de la tension de la batterie au moment de lancer le démarrage.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Umokele
Apprenti
Apprenti


Messages : 8
Date d'inscription : 18/09/2017

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Lun 2 Oct 2017 - 14:59

Effectivement je commence à me demander si la batterie n'est pas responsable de tout ça ...

Quand j'ai branché avec la voiture, j'ai peut-être pas bien fait, car voiture "récente" avec régulateurs divers et toutes ces gadgets électroniques (une 208). Apparemment c'est déconseillé, et de plus j'ai relié le moins sur la borne - de la moto et non sur le chassis...

Et en fouillant un peu, notamment sur ce topic :
http://www.cbf600.fr/viewtopic.php?t=19182
il parait dangereux de démarrer sa brêle sur une batterie de voiture.

Alors je ne sais pas trop si je ré-essaye pour en finir avec mon problème, où si je prends le risque de cramer mon faisceau ou autres composants de la duke Crying or Very sad

je vais essayer de faire quelques mesures au voltmètre en 1er
Revenir en haut Aller en bas
ZeNDaMs
Admin
Admin
avatar

Messages : 2456
Date d'inscription : 29/06/2011
Localisation : Côte d'Azur ;)

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Lun 2 Oct 2017 - 15:58

Achète une batterie, mets là et si ce n'est pas ça tu te fais rembourser ! Smile En voilà une idée simple Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]
FACEBOOK KTMDUKE.FR : http://www.facebook.com/ktm.duke
Nos balades sur la Côte d'Azur : Cliquez ICI
Revenir en haut Aller en bas
pinpin
Moderateur
Moderateur
avatar

Messages : 2637
Date d'inscription : 27/12/2015
Localisation : L.A
Age : 51

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Lun 2 Oct 2017 - 16:05

Je ne connais pas de risques à se brancher sur la batterie d'une voiture pour un démarrage.
Les forums sont blindés de conneries, d'ailleurs sur celui du ton lien impossible de trouver une réponse valable Smile Personne ne sait dire si c'est bon ou pas et ils y vont tous de leurs petites anecdotes inventées ou pompée mais rien qui ne vient de leur propre expérience.
La plupart confondent tension et courant. Ça cause de mettre le moteur de la voiture en marche alors que la moto n'a besoin que d'une petite fraction de la puissance requise.

Lorsque tu as fait tes essais il devait y avoir un mauvais contact avec tes pinces... c'est courant (si j'ose dire Smile ).

Le - de la batterie de la voiture branché sur le - de la batterie de la bécane ce n'est pas un problème non plus électriquement parlant. Trouver une masse franche sur une bécane n'est pas évident mais si tes pinces sont grosses il n'est pas idiot d'essayer d'en trouver une juste pour des questions de facilité et de sécurité. Une batterie en court-circuit ça fait des dégâts, même une batterie de moto lorsqu'à pleine capacité.

Pas la peine de démarrer la voiture, la tension de sa batterie sera suffisante et le courant qui sera délivré largement suffisant pour les besoins de la bécane.
Branche, démarre, et si ça ne clignote pas et que le moteur se lance débranche le (-) depuis la borne de la batterie de la Duke et tu verras si l'alternateur fait son boulot.

J'ai une autre raison de dire que c'est essentiellement la batterie... si le démarreur était bloqué le fusible de 30A aurait claqué sauf s'il est shunté et de par le fait on aurait la réaction observée.

Comme l'a dit Zendams, en cas de doute change ta batterie qui est de toute façon bien malade vu les mesures sur la video.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
seblob
KTM Fan
KTM Fan


Messages : 1408
Date d'inscription : 24/08/2012

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Lun 2 Oct 2017 - 19:04

En effet 12.2 Volt la batterie est à plat.

Comme au début du sujet la batterie sortait de recharge, il serait bon de mesurer la tension de la batterie aprés une recharge, et comme déja dit de voir si la batterie peut alimenter un certain temps une ampoule de phare (le temps exact ou la batterie alimente l'ampoule peut servir à calculer la capacité réelle qu'il reste à la batterie).

Y'a aussi des batteries qui ne tiennent pas la charge une foi trop vieilles.

j'en avait une aucun soucis pour la recharger, et le lendemain soir hop, 7 Volt aux bornes de la batterie affraid

A+
Revenir en haut Aller en bas
Umokele
Apprenti
Apprenti


Messages : 8
Date d'inscription : 18/09/2017

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Jeu 5 Oct 2017 - 11:43

Bonjour à tous, je reviens aux nouvelles Smile

alors après mesure de tension aux bornes du démarreur il a avait bien une tension qui apparaissait un court instant : Le circuit de démarrage semble donc bon.

Du côté de la batterie, effectivement au voltmètre, elle m'indiquait tout et n’importe quoi, mais plutôt des valeurs faibles. De plus avec mon chargeur dit "intelligent" qui analyse tout seul comment charger etc etc, et bah tout plantait, présage que la batterie était morte.

Hop achat de la 1ere batterie qui traine au Cora du coin, un peu galère à adapter car pas le même format que celle d'origine, une charge sur cette dernière et au matin ....

cheers Laughing thumbsup biimmmm démarrage instantané direct sans broncher !!!

Conclusion, j'ai pas eu de bol avec cette foutue batterie "fausse positive" qui m'indiquait au début une bonne tension à ses bornes alors qu'elle n'avait plus rien dans l'os.
Et impossible de démarrer la bécane en étant branché sur la voiture scratch

Malheureusement tout ces éléments m'ont orienté et dispersé ailleurs... résultat 2 mois sans bécane,
alors qu'une simple batterie à 20balles suffisait ! Ah si on savait

En tout cas, je remercie l'équipe pour vos commentaires et surtout Pinpin qui avait diagnostiqué ce problème à l'instant même où j'ai crée le post lol!
Revenir en haut Aller en bas
Wallalha
Ready To Race
Ready To Race
avatar

Messages : 2093
Date d'inscription : 13/07/2014
Localisation : 68

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Jeu 5 Oct 2017 - 13:20

Nickel !! cheers

Plus qu'à rajouter [Résolu] en tête du titre du sujet (et un "s" à relais, tant qu'on y est) Wink
Revenir en haut Aller en bas
pinpin
Moderateur
Moderateur
avatar

Messages : 2637
Date d'inscription : 27/12/2015
Localisation : L.A
Age : 51

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Jeu 5 Oct 2017 - 13:23

C'était @seblob qui avait répondu en premier.  bounce

Umokele a écrit:
Malheureusement tout ces éléments m'ont orienté et dispersé ailleurs...

Ton essai non concluant avec la batterie de voiture devait être causé par un mauvais contact.

Happy End cheers

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ZeNDaMs
Admin
Admin
avatar

Messages : 2456
Date d'inscription : 29/06/2011
Localisation : Côte d'Azur ;)

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Jeu 5 Oct 2017 - 14:34

Avant de s'emballer faut toujours tester la solution la plus simple et évidente Smile

_________________
[Vous devez être inscrit et connecté pour voir cette image]
FACEBOOK KTMDUKE.FR : http://www.facebook.com/ktm.duke
Nos balades sur la Côte d'Azur : Cliquez ICI
Revenir en haut Aller en bas
seblob
KTM Fan
KTM Fan


Messages : 1408
Date d'inscription : 24/08/2012

MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   Sam 7 Oct 2017 - 15:58

C'est un peu dommage de ne pas avoir fait le banal test consistant a alimenter en direct une ampoule avec la batterie, le problème aurait été identifié 2 semaines plus tôt lol! .

Tu as monté quoi comme batterie au juste puisque tu parle d'avoir adapté?

A+
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [RESOLU Batterie HS] Relais électrique qui claque   

Revenir en haut Aller en bas
 
[RESOLU Batterie HS] Relais électrique qui claque
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Relais électrique qui déconne
» [RESOLU] pb demarrage burg 125 batterie ok relais aussi
» [RESOLU BAT]Faux contact électrique : impossible de démarrer
» batterie auxiliaire
» claquement de relais et fumée

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
::: D U K E 125/200/390 ::: :: LA DUKE 125/200/390 :: La mécanique-
Sauter vers: